Spectacles - Connection and queuing issues with CI runs – Incident details

Connection and queuing issues with CI runs

Resolved
Degraded performance
Started 4 months agoLasted about 23 hours

Affected

App

Degraded performance from 6:00 PM to 5:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've implemented a potential fix for the previously reported issue and are currently monitoring system performance to assess the effectiveness of the solution.

  • Identified
    Identified

    We've identified an issue with CI runs that are causing some runs to fail to be queued while others encounter connection errors mid-way. Runtimes may also be degraded for runs that execute successfully. We're working with our partners to resolve this quickly.

    We'll continue to post updates here as we have them.