Spectacles - Runs are completing with an error status – Incident details

Runs are completing with an error status

Resolved
Minor outage
Started about 3 years agoLasted 38 minutes

Affected

App

Minor outage from 8:37 PM to 9:16 PM

Updates
  • Resolved
    Resolved

    We have monitored and resolved the issue.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified an internal issue with runs completing in an error status. We've pushed a fix and are waiting for it to finish deploying.